Login unavailable due to authorization server restart

Incident Report for Interoplab

Resolved

The authorization server experienced a memory-related issue and automatically restarted. The application has been scaled to prevent recurrence
Posted Jan 29, 2026 - 13:02 CET

Investigating

We are currently investigating this issue.
Posted Jan 29, 2026 - 13:00 CET
This incident affected: Interoplab.