Platform is Down due to upgrading Node Pool
Incident Report for Interoplab
Resolved
Node Pool is done upgrading and my.interoplab.eu reachable again.
Posted Dec 15, 2023 - 15:43 CET
Update
We are continuing to investigate this issue.
Posted Dec 15, 2023 - 15:41 CET
Investigating
We are currently investigating this issue.
Posted Dec 15, 2023 - 15:37 CET
This incident affected: Interoplab.